分享股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
分享到:
☆ 私募云 ☆ | 股软教程 | 公式教程 | 收藏股海网
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 谈股论金直播 | 谈股论金视频 | 数据软件 | 谈股论金博客 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 谈股论金直播 谈股论金视频 飞狐 东财通 操盘手 指南针 谈股论金博客 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 谈股论金直播 谈股论金视频 飞狐 谈股论金博客 东财通 | 股票池 谈股论金直播 谈股论金视频 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 谈股论金视频公式 > 正文 ※ 在线检测公式未来函数 ※
  • 谈股论金视频发现大庄指标公式

  • 简介:{发现大庄源码} VAR1:=EMA(EMA(CLOSE,13),13); 控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000; STICKLINE(控盘0,控盘,0,1,1),COLOR00FF00; STICKLINE(控盘REF(控盘,1) AND 控盘0,控盘,0,1,1),COLORFF00FF; 无庄控盘:=控盘0; STICKLINE(控盘REF(控盘,1) AND 控盘0,控盘,0,1,1),COLOR0000FF; 有庄控盘:=控盘REF(控盘,1)
  • 标签:发现大庄 来源:Internet 时间:17-12-07 点击: 下载:

股海网股票公式说明:股票公式文件使用以及说明(新手必读)!提供了公式源码的一般不提供文件下载,请了解!

{发现大庄源码}
VAR1:=EMA(EMA(CLOSE,13),13);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
 STICKLINE(控盘<0,控盘,0,1,1),COLOR00FF00;
 STICKLINE(控盘>REF(控盘,1) AND 控盘<0,控盘,0,1,1),COLORFF00FF;
无庄控盘:=控盘<0;
 STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,1,1),COLOR0000FF;
有庄控盘:=控盘>REF(控盘,1) AND 控盘>0;
 VAR2:=100*WINNER(CLOSE*0.95);
 STICKLINE(控盘<REF(控盘,1) AND 控盘>0,控盘,0,1,1),COLORFFFF00;
主力出货:=控盘<REF(控盘,1) AND 控盘>0;
 STICKLINE(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0,1,1),COLOR00FFFF;
高度控盘: VAR2>50 AND COST(85)<CLOSE AND 控盘>0,COLOR00FFFF,LINETHICK2;
 A10:=CROSS(控盘,0);
控盘B:=FILTER(IF(A10,1,0),5);
 {分时价格原码}
JJ:=DYNAINFO(11);
 {波段买卖原码}

 P:=55;S:=8;M1:=3;
财:=(EMA(CLOSE,S)-EMA(CLOSE,P))*10,COLORRED,LINETHICK2;
神:=EMA(财,M1),COLORGREEN,LINETHICK1;
 DRAWBAND(财,RGB(255,0,0),神,RGB(0,100,50));
 {股价与均线偏离买卖条件}
BTJ1:=(C-JJ)/JJ<-0.03;
 BTJ11:=(C-JJ)/JJ<-0.03;
 BTJ12:=LAST(JJ>=REF(JJ,1),5,1) AND (C-JJ)/JJ<0.005;
 STJ1:=(C-JJ)/JJ>0.005;
 {控盘买卖条件}
STJ01:=控盘<REF(控盘,1) AND 控盘>0.5;
 STJ02:=控盘>0;
 BTJ2:=控盘>REF(控盘,1) AND 控盘<-0.2;
 BTJ22:=控盘>REF(控盘,1) AND 控盘<0 ;
 {波段买卖条件}
BTJ3:=CROSS(财,神) AND 财<-0.3;
 BTJ32:=CROSS(财,神) AND 财<-0.1;
 STJ31:=CROSS(神,财);
STJ32:=CROSS(神,财) AND 财>1.618;
 {以下为信号};
BTJ81:=FILTER(BTJ1 AND BTJ2 AND BTJ3,13);
 BTJ811:=FILTER(BTJ11 AND BTJ2 AND BTJ3,13);
 BTJ82:=FILTER(BTJ12 AND BTJ22 AND BTJ32,13);
 DRAWTEXT(BTJ81,神,'↑买底'),COLORRED;
 DRAWTEXT(BTJ811,神*1.2,'↑有庄'),COLORWHITE;
 STJ81:=FILTER(STJ1 AND STJ01 AND STJ31,13);
 STJ82:=FILTER(STJ02 AND STJ32 ,13);
 STJ83:=STJ81 AND STJ82;
 DRAWTEXT(STJ83,神,'↓卖'),COLOR00FF00;
 DIFF: (EMA(CLOSE,8) - EMA(CLOSE,55))*10,COLORRED;
 DEA: EMA(DIFF,3),COLORGREEN;
庄:= BTJ11 AND BTJ2 AND BTJ3;
有庄:FILTER(庄,55),COLORWHITE;
 DRAWTEXT(BTJ811,有庄,'有庄'),COLORWHITE;

谈股论金视频发现大庄指标公式
 

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
谈股论金视频发现大庄指标公式下载
精品股票公式
查看全部评论     相关评论:
评论内容:
昵称: 验证码:验证码