分享股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
分享到:
☆ 私募云 ☆ | 股软教程 | 公式教程 | 收藏股海网
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 谈股论金直播 | 谈股论金视频 | 数据软件 | 谈股论金博客 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇期货 | 股票知识 |
股票软件 谈股论金直播 谈股论金视频 飞狐 东财通 操盘手 指南针 谈股论金博客 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 谈股论金直播 谈股论金视频 飞狐 谈股论金博客 东财通 | 股票池 谈股论金直播 谈股论金视频 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 谈股论金视频公式 > 正文 ※ 在线检测公式未来函数 ※
  • 谈股论金视频简单明了趋势指标源码副图

  • 简介:一个简单明了的副图趋势指标,用心体会,必有大收获 VAR3:=MA(CLOSE,13); VAR4:=100-ABS(((CLOSE-VAR3)/(VAR3))*(100)); VAR5:=LLV(LOW,75); VAR6:=HHV(HIGH,75); VAR7:=(VAR6-VAR5)/(100); VAR8:=SMA((CLOSE-VAR5)/(VAR7),20,1); VAR9:=SMA((OPEN-VAR5)/(VAR7),20,1); VARA:=(3)*(VAR8)-(2)*(SM
  • 标签:趋势 来源:Internet 时间:17-12-07 点击: 下载:

股海网股票公式说明:股票公式文件使用以及说明(新手必读)!提供了公式源码的一般不提供文件下载,请了解!

一个简单明了的副图趋势指标,用心体会,必有大收获
 
VAR3:=MA(CLOSE,13);
VAR4:=100-ABS(((CLOSE-VAR3)/(VAR3))*(100));
VAR5:=LLV(LOW,75);
VAR6:=HHV(HIGH,75);
VAR7:=(VAR6-VAR5)/(100);
VAR8:=SMA((CLOSE-VAR5)/(VAR7),20,1);
VAR9:=SMA((OPEN-VAR5)/(VAR7),20,1);
VARA:=(3)*(VAR8)-(2)*(SMA(VAR8,15,1));
VARB:=(3)*(VAR9)-(2)*(SMA(VAR9,15,1));
VARC:=100-VARB;
VARD:=(REF(LOW,1))*(0.89999997);
VARE:=(LOW)*(0.89999997);
VARF:=((VARE)*(VOL)+(VARD)*(CAPITAL-VOL))/(CAPITAL);
VAR10:=EMA(VARF,30);
VAR11:=CLOSE-REF(CLOSE,1);
VAR12:=MAX(VAR11,0);
VAR13:=ABS(VAR11);
VAR14:=((SMA(VAR12,7,1))/(SMA(VAR13,7,1)))*(100);
VAR15:=((SMA(VAR12,13,1))/(SMA(VAR13,13,1)))*(100);
VAR16:=BARSCOUNT(CLOSE);
VAR17:=((SMA(MAX(VAR11,0),6,1))/(SMA(ABS(VAR11),6,1)))*(100);
VAR18:=(((-200))*(HHV(HIGH,60)-CLOSE))/(HHV(HIGH,60)-LLV(LOW,60))+100;
VAR19:=((CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15)))*(100);
VAR1A:=SMA((SMA(VAR19,4,1)-50)*(2),3,1);
VAR1B:=((INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14)))*(100);
VAR1C:=SMA(VAR1B,4,1);
VAR1D:=SMA(VAR1C,3,1);
VAR1E:=((HHV(HIGH,30)-CLOSE)/(CLOSE))*(100);
VAR1F:=((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100);
VAR20:=REVERSE(VAR1F);
VAR21:=SMA(VAR1F,3,1);

趋势:SMA(VAR21,3,1),COLOR0000FF,LINETHICK2;
人气:SMA(趋势,3,1),COLORYELLOW,LINETHICK2;
出击:IF(CROSS(趋势,人气) AND (趋势<30),20,0),COLOR0000FF,LINETHICK2;
短卖:IF(CROSS(人气,趋势) AND (人气>75),85,100),COLOR008000,LINETHICK2;
STICKLINE(趋势>REF(趋势,1),20,30,3,0),COLORRED;
STICKLINE(趋势<REF(趋势,1),20,30,3,0),COLORGREEN;


谈股论金视频简单明了趋势指标源码副图

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
谈股论金视频简单明了趋势指标源码副图下载
精品股票公式
查看全部评论     相关评论:
评论内容:
昵称: 验证码:验证码