分享股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
分享到:
☆ 私募云 ☆ | 股软教程 | 公式教程 | 收藏股海网
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 谈股论金直播 | 谈股论金视频 | 数据软件 | 谈股论金博客 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 更多资讯 | 股票知识 |
股票软件 谈股论金直播 谈股论金视频 飞狐 东财通 操盘手 指南针 谈股论金博客 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 谈股论金直播 谈股论金视频 飞狐 谈股论金博客 东财通 | 股票池 谈股论金直播 谈股论金视频 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 谈股论金视频公式 > 正文 ※ 在线检测公式未来函数 ※
  • 谈股论金视频个股与指数比对(源码副图贴图)

  • 简介:通过个股与指数比对,了解自己的个股强弱,另外方便对比停牌股复盘时与相应指数的涨停百分比 FP:=IF(INDEXC=999999$C,'上证',IF(INDEXC=399001$C,'深证', IF(INDEXC=399005$C,'中小板',IF(INDEXC=399006$C,'创业板',DRAWNULL)))); DRAWTEXT_FIX(ISLASTBAR,0,0,0,FP),COLOR00DDFF; 大盘指数:INDEXC,NODRAW; %:((INDEXC/REF(INDEXC,1
  • 标签:个股与指数比对 来源:Internet 时间:18-01-12 点击: 下载:

股海网股票公式说明:股票公式文件使用以及说明(新手必读)!提供了公式源码的一般不提供文件下载,请了解!

通过个股与指数比对,了解自己的个股强弱,另外方便对比停牌股复盘时与相应指数的涨停百分比
FP:=IF(INDEXC="999999$C",'上证',IF(INDEXC="399001$C",'深证', IF(INDEXC="399005$C",'中小板',IF(INDEXC="399006$C",'创业板',DRAWNULL))));
DRAWTEXT_FIX(ISLASTBAR,0,0,0,FP),COLOR00DDFF;
大盘指数:INDEXC,NODRAW;
%:((INDEXC/REF(INDEXC,1))-1)*100,COLORMAGENTA,NODRAW;
_±:(INDEXC-REF(INDEXC,1)),COLORCYAN,NODRAW;

MA3:=EMA(INDEXC,3),COLORWHITE,LINETHICK1;
MA5:MA(INDEXC,5),COLORWHITE,NODRAW;
MA10:MA(INDEXC,10),COLORYELLOW,NODRAW;
MA20:MA(INDEXC,20),COLORMAGENTA,NODRAW;
MA60:MA(INDEXC,60),COLORGREEN,NODRAW;
MA120:MA(INDEXC,120),COLORBLUE,NODRAW;
MA250:MA(INDEXC,250),COLORA67D3D,NODRAW;
DRAWBAND(MA3,RGB(245,15,204),MA5,RGB(20,150,20));
DRAWKLINE(INDEXH,INDEXO,INDEXL,INDEXC);

额:INDEXA/100000000,COLORYELLOW,NODRAW;
量:INDEXV/10000,COLORC0C0C0,NODRAW;
涨家数:INDEXADV,COLORRED,NODRAW;
跌家数:INDEXDEC,COLORGREEN,NODRAW;
涨跌比:涨家数/(涨家数+跌家数)*100,,COLORWHITE,NODRAW;
涨幅:(INDEXC-REF(INDEXC,1))/REF(INDEXC,1)*100,COLORYELLOW,NODRAW;
DPDY:=INDEXC/REF(INDEXC,1)>1.02;{大盘黄K线是大盘涨幅》=2%,可根据需要自行调整}
DPBD:=INDEXC/REF(INDEXC,1)<0.98;
STICKLINE(DPDY,INDEXC,INDEXO,3,0),COLORYELLOW;
STICKLINE(DPBD,INDEXC,INDEXO,3,0),COLORBLUE;


 谈股论金视频个股与指数比对(源码副图贴图)

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
谈股论金视频个股与指数比对(源码副图贴图)下载
精品股票公式
查看全部评论     相关评论:
评论内容:
昵称: 验证码:验证码