分享股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
分享到:
☆ 私募云 ☆ | 股软教程 | 公式教程 | 收藏股海网
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 谈股论金直播 | 谈股论金视频 | 数据软件 | 谈股论金博客 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 更多资讯 | 股票知识 |
股票软件 谈股论金直播 谈股论金视频 飞狐 东财通 操盘手 指南针 谈股论金博客 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 谈股论金直播 谈股论金视频 飞狐 谈股论金博客 东财通 | 股票池 谈股论金直播 谈股论金视频 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 谈股论金视频公式 > 正文 ※ 在线检测公式未来函数 ※
  • 谈股论金视频笑哭脸趋势通道~短线出击预警器,绝无未来函数

  • 简介:A1A:=EMA(CLOSE, 9); A1B:=((A1A - EMA(CLOSE, 5)) 0); A1C:=((A1A - EMA(CLOSE, 5)) 0); A1D:=BARSLAST(A1B); A1E:=BARSLAST(A1C); A1F:=IF((A1E 0),(CLOSE - REF(CLOSE, 1)) / REF(CLOSE, 1) * 100,0); A20:=SUM(A1F,0); A21:=IF((A1D 0),(0 - 2),0); A22:=IF((A1E 0)
  • 标签:短线出击预警器 来源:Internet 时间:18-01-12 点击: 下载:

股海网股票公式说明:股票公式文件使用以及说明(新手必读)!提供了公式源码的一般不提供文件下载,请了解!

A1A:=EMA(CLOSE, 9);
A1B:=((A1A - EMA(CLOSE, 5)) < 0);
A1C:=((A1A - EMA(CLOSE, 5)) > 0);
A1D:=BARSLAST(A1B);
A1E:=BARSLAST(A1C);
A1F:=IF((A1E > 0),(CLOSE - REF(CLOSE, 1)) / REF(CLOSE, 1) * 100,0);
A20:=SUM(A1F,0);
A21:=IF((A1D > 0),(0 - 2),0);
A22:=IF((A1E > 0),SUM((CLOSE - REF(CLOSE, 1)) / REF(CLOSE, 1) * 100,A1E),0);
A23:=A22 / A1E;
A25:=EMA(EMA(EMA(CLOSE, 3), 3), 3);
上升通道:((A25 - REF(A25, 1)) + A25),colorred;
反转通道:MA(上升通道, 15),colorgreen;

IF(上升通道>REF(上升通道,1),上升通道,DRAWNULL),COLORFFFFCC,LINETHICK4,POINTDOT;
IF(反转通道>REF(反转通道,1),反转通道,DRAWNULL),COLOR00FFFF,LINETHICK4,POINTDOT;
STICKLINE((上升通道 > 反转通道),反转通道,上升通道, 1, 0),colormagenta;
STICKLINE((反转通道 > 上升通道),上升通道,反转通道, 1, 0),COLORFF0000;
DRAWTEXT(CROSS(反转通道,上升通道),上升通道 * 1.08,'下降趋势'),COLOR00FF00;
DRAWTEXT(CROSS(上升通道,反转通道),反转通道 * 0.97,'上升趋势'),COLOR0000FF;
DRAWICON(((REF(A21, 1) = (0 - 2)) AND (A21 = 0)),LOW, 5);
DRAWICON(((REF(A1E, 1) > 0) AND (A1E = 0)),HIGH, 6);
谈股论金视频笑哭脸趋势通道~短线出击预警器,绝无未来函数

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
谈股论金视频笑哭脸趋势通道~短线出击预警器,绝无未来函数下载
精品股票公式
查看全部评论     相关评论:
评论内容:
昵称: 验证码:验证码