分享股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
分享到:
☆ 私募云 ☆ | 股软教程 | 公式教程 | 收藏股海网
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 谈股论金直播 | 谈股论金视频 | 数据软件 | 谈股论金博客 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 更多资讯 | 股票知识 |
股票软件 谈股论金直播 谈股论金视频 飞狐 东财通 操盘手 指南针 谈股论金博客 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 谈股论金直播 谈股论金视频 飞狐 谈股论金博客 东财通 | 股票池 谈股论金直播 谈股论金视频 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 谈股论金视频公式 > 正文 ※ 在线检测公式未来函数 ※
  • 谈股论金视频鱼头鱼身鱼尾(源码副图/选股贴图)

  • 简介:{鱼身,真正的鱼身} DRAWGBK(OPEN0,RGB(0,0,250),RGB(0,0,0),0,'02',0); DIFF:= EMA(DCLOSE,12)-EMA(DCLOSE,26); DEA:= EMA(DIFF,9),COLORFFFF00; MACD:= (DIFF-DEA)*2; A1:BARSLAST(DIFFREF(DIFF,1)),COLOR00FFFF,LINETHICK1; A11:A1*-1,COLOR00FFFF,LINETHICK1; A2:BARSLAST(D
  • 标签:鱼头鱼身鱼尾 来源:Internet 时间:18-01-12 点击: 下载:

股海网股票公式说明:股票公式文件使用以及说明(新手必读)!提供了公式源码的一般不提供文件下载,请了解!

{鱼身,真正的鱼身}
DRAWGBK(OPEN>0,RGB(0,0,250),RGB(0,0,0),0,'02',0);

DIFF:= EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA:= EMA(DIFF,9),COLORFFFF00;
MACD:= (DIFF-DEA)*2;
A1:BARSLAST(DIFF<REF(DIFF,1)),COLOR00FFFF,LINETHICK1;
A11:A1*-1,COLOR00FFFF,LINETHICK1;
A2:BARSLAST(DEA<REF(DEA,1)),COLORRED,LINETHICK1;
A22:A2*-1,COLORRED,LINETHICK1;
DRAWBAND(A2,RGB(150,50,20),A1,RGB(150,100,150));
DRAWBAND(A22,RGB(150,100,150),A11,RGB(150,50,20));
STICKLINE(CROSS(DIFF,DEA) AND DIFF<0,A11,0,2,0),COLORRED;
STICKLINE(CROSS(DIFF,DEA) AND DIFF>0,0,A1,2,0),COLORRED;
STICKLINE(CROSS(DEA,DIFF) AND DIFF<0,A11,0,2,0),COLORBLUE;
STICKLINE(CROSS(DEA,DIFF) AND DIFF>0,0,A1,2,0),COLORBLUE;

 MACD底背离:
STICKLINE(REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA),-25,25,0.00001,0),COLORYELLOW;
STICKLINE(A1>0 AND A2>0,A2,A1,0.00001,0),COLORFFFFFF;
STICKLINE(A1>0 AND A2>0,A22,A11,0.00001,0),COLORFFFFFF;

STICKLINE(A1>0 AND A2>0,0,A1,0.000001,0),COLORFF00FF;
STICKLINE(A1>0 AND A2>0,0,A11,0.000001,0),COLORGREEN;
DRAWTEXT(CROSS(DIFF,DEA) AND DIFF<0,-5,'〇'),COLORCYAN;
DRAWTEXT(CROSS(DIFF,DEA) AND DIFF<0,-12,'〇'),COLORCYAN;
DRAWTEXT(CROSS(DIFF,DEA) AND DIFF>0,5,'〇'),COLORGREEN;
DRAWTEXT(CROSS(DIFF,DEA) AND DIFF>0,12,'〇'),COLORGREEN;
DRAWTEXT(A2>A1 AND A22<A11 AND A1=0 AND A11=0,A2,'∈'),COLORGREEN;
DRAWTEXT(A2>A1 AND A22<A11 AND A1=0 AND A11=0,0,'∈'),COLORGREEN;
DRAWTEXT(A2>A1 AND A22<A11 AND A1=0 AND A11=0,A22,'∈'),COLORGREEN;
STICKLINE(CROSS(DIFF,DEA) AND DIFF<0,A11,0,2,0),COLORRED;
STICKLINE(CROSS(DIFF,DEA) AND DIFF>0,0,A1,2,0),COLORRED;
STICKLINE(CROSS(DEA,DIFF) AND DIFF<0,A11,0,2,0),COLORBLUE;
STICKLINE(CROSS(DEA,DIFF) AND DIFF>0,0,A1,2,0),COLORBLUE;

 

N:=5;M1:=5;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,5,1);
D:=SMA(K,M1,5);
J:=3*K-2*D;
VARB2:=(RSV/2+22)*1;
量:=EMA(VOL,13);
资金:=EMA(AMOUNT,13);
过滤:=((资金 /量) / 100);
提纯:=(((CLOSE -过滤) / 过滤) * 100);
黄金:=((提纯 < (0)) AND ZXNH);
低买:=IF(黄金 AND RSV<VARB2-2,50,0);
高卖:=IF(黄金 AND RSV>VARB2,80,120);
上涨分界:=25;
KDJ提前金叉: (CROSS(上涨分界,低买)),COLORFF00FF,NODRAW;

DRAWTEXT(KDJ提前金叉,0,'⊙'),COLORFFFFFF;


谈股论金视频鱼头鱼身鱼尾(源码副图/选股贴图)

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
谈股论金视频鱼头鱼身鱼尾(源码副图/选股贴图)下载
精品股票公式
查看全部评论     相关评论:
评论内容:
昵称: 验证码:验证码