分享股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
分享到:
☆ 私募云 ☆ | 股软教程 | 公式教程 | 收藏股海网
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 谈股论金直播 | 谈股论金视频 | 数据软件 | 谈股论金博客 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 更多资讯 | 股票知识 |
股票软件 谈股论金直播 谈股论金视频 飞狐 东财通 操盘手 指南针 谈股论金博客 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 谈股论金直播 谈股论金视频 飞狐 谈股论金博客 东财通 | 股票池 谈股论金直播 谈股论金视频 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 谈股论金视频公式 > 正文 ※ 在线检测公式未来函数 ※
  • 谈股论金视频金钻天机主图 某群交流的指标

  • 简介:{公式名称: 金钻天机主图 公式描述: **** 无参数 公式类型: 技术指标公式-其他类型 画线方法: 主图叠加 公式版本: 0 显示小数: 缺省位数 坐标线位置: 自动 额外Y轴分界: 无 参数精灵:无 用法注释:无 公式源码:} VAR1:=IF((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)0.097,1,0); STICKLINE(VAR1,OPEN,CLOSE,3,0),COLORMAGENTA; VAR2:=(3*CLOSE+LOW+OPEN+HIGH)/6;
  • 标签:金钻天机 来源:Internet 时间:18-01-12 点击: 下载:

股海网股票公式说明:股票公式文件使用以及说明(新手必读)!提供了公式源码的一般不提供文件下载,请了解!

{公式名称: 金钻天机主图

公式描述: ****

无参数

公式类型: 技术指标公式-其他类型

画线方法: 主图叠加

公式版本: 0

显示小数: 缺省位数

坐标线位置: 自动

额外Y轴分界: 无

 

参数精灵:无

用法注释:无

公式源码:}

 

VAR1:=IF((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>0.097,1,0);

STICKLINE(VAR1,OPEN,CLOSE,3,0),COLORMAGENTA;

VAR2:=(3*CLOSE+LOW+OPEN+HIGH)/6;

牛线:(20*VAR2+19*REF(VAR2,1)+18*REF(VAR2,2)+17*REF(VAR2,3)+16*REF(VAR2,4)+15*REF(VAR2,5)+14*REF(VAR2,6)+13*REF(VAR2,7)+12*REF(VAR2,8)+11*REF(VAR2,9)+10*REF(VAR2,10)+9*REF(VAR2,11)+8*REF(VAR2,12)+7*REF(VAR2,13)+6*REF(VAR2,14)+5*REF(VAR2,15)+4*REF(VAR2,16)+3*REF(VAR2,17)+2*REF(VAR2,18)+REF(VAR2,20))/210,COLORRED;

熊线:MA(牛线,6),COLORGREEN;

MAA5:MA(CLOSE,5),COLORMAGENTA,LINETHICK2;

VAR3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

VAR4:=SMA(VAR3,3,1);

VAR5:=SMA(VAR4,3,1);

VAR6:=3*VAR4-2*VAR5;

VAR7:=CLOSE-REF(CLOSE,1);

VAR8:=100*EMA(EMA(VAR7,6),6)/EMA(EMA(ABS(VAR7),6),6);

VAR9:=LLV(VAR8,2)=LLV(VAR8,7) AND COUNT(VAR8<0,2) AND CROSS(VAR8,MA(VAR8,2));

DRAWTEXT(FILTER(VAR9=1,5),LOW-0.05,10),COLORYELLOW;

STICKLINE(VAR9,OPEN,CLOSE,2,0),COLORYELLOW;

VAR10:=REF(CLOSE,1);

VAR11:=SMA(MAX(CLOSE-VAR10,0),3,1)/SMA(ABS(CLOSE-VAR10),3,1)*100;

VAR12:=EMA(CLOSE,3);

VAR13:=EMA(CLOSE,21);

VAR14:=150;

VAR15:=3;

VAR16:=REF(HHV(HIGH,VAR14),VAR15);

VAR17:=REF(LLV(LOW,VAR14),VAR15);

VAR18:=VAR16-(VAR16-VAR17)*0.191;

VAR19:=VAR16-(VAR16-VAR17)*0.382;

VAR20:=VAR16-(VAR16-VAR17)*0.5;

VAR21:=VAR16-(VAR16-VAR17)*0.618;

VAR22:=VAR16-(VAR16-VAR17)*0.809;

顶:REFDATE(VAR16,DATE),COLORRED;

一0.809:REFDATE(VAR18,DATE),COLORYELLOW;

二0.618:REFDATE(VAR19,DATE),COLORMAGENTA;

三0.500:REFDATE(VAR20,DATE),COLORWHITE;

四0.382:REFDATE(VAR21,DATE),COLORGREEN;

五0.191:REFDATE(VAR22,DATE),COLORYELLOW;

低:REFDATE(VAR17,DATE),COLORRED;
 

谈股论金视频金钻天机主图 某群交流的指标

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
谈股论金视频金钻天机主图 某群交流的指标下载
精品股票公式
查看全部评论     相关评论:
评论内容:
昵称: 验证码:验证码