分享股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
分享到:
☆ 私募云 ☆ | 股软教程 | 公式教程 | 收藏股海网
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 谈股论金直播 | 谈股论金视频 | 数据软件 | 谈股论金博客 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 更多资讯 | 股票知识 |
股票软件 谈股论金直播 谈股论金视频 飞狐 东财通 操盘手 指南针 谈股论金博客 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 谈股论金直播 谈股论金视频 飞狐 谈股论金博客 东财通 | 股票池 谈股论金直播 谈股论金视频 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 谈股论金视频公式 > 正文 ※ 在线检测公式未来函数 ※
  • 埋伏主升浪主图指标 源码

  • 简介:埋伏主升浪主图指标 源码 Z1:=STRCAT(HYBLOCK,' '); Z2:=STRCAT(Z1,DYBLOCK); Z3:=STRCAT(Z2,' '); DRAWTEXT_FIX(ISLASTBAR,0,0,0,STRCAT(Z3,GNBLOCK)),COLORRED; DRAWTEXT_FIX(ISLASTBAR,0.001,0.050,0,GNBLOCK),COLORCYAN;{概念}; ZT:=REF(C,1)*1.1-C0.01 AND H=C;{涨停} AA:=MA((2*C
  • 标签:埋伏主升浪 来源:Internet 时间:18-01-12 点击: 下载:

股海网股票公式说明:股票公式文件使用以及说明(新手必读)!提供了公式源码的一般不提供文件下载,请了解!

埋伏主升浪主图指标 源码

Z1:=STRCAT(HYBLOCK,' ');
Z2:=STRCAT(Z1,DYBLOCK);
Z3:=STRCAT(Z2,' ');
DRAWTEXT_FIX(ISLASTBAR,0,0,0,STRCAT(Z3,GNBLOCK)),COLORRED;
DRAWTEXT_FIX(ISLASTBAR,0.001,0.050,0,GNBLOCK),COLORCYAN;{概念};
ZT:=REF(C,1)*1.1-C<0.01 AND H=C;{涨停}
AA:=MA((2*CLOSE+HIGH+LOW)/4,5);
通1:=AA*102/100;
通2:=AA*(200-102)/100;
CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
DD:=DMA(CLOSE,CC);
上:(1+7/100)*DD,DOTLINE,COLORGREEN;
下:(1-7/100)*DD,DOTLINE,COLORGREEN;
中:(上+下)/2,DOTLINE,COLORGREEN;
上上:EMA(上,181),DOTLINE,COLORRED;
下下:EMA(下,181),DOTLINE,COLORRED;
中中:EMA(中,181),DOTLINE,COLORRED;
STICKLINE(上>=上上,上,上上,0,0),COLORRED;
DRAWKLINE(H,O,L,C);
{IF((上 <= REF(上,1)),上,DRAWNULL),COLORGREEN,DOTLINE;
IF((上 > REF(上,1)),上,DRAWNULL),COLORRED,DOTLINE;
IF((中 <= REF(中,1)),中,DRAWNULL),COLORGREEN,DOTLINE;
IF((中 > REF(中,1)),中,DRAWNULL),COLORRED,DOTLINE;
IF((下 <= REF(下,1)),下,DRAWNULL),COLORGREEN,DOTLINE;
IF((下 > REF(下,1)),下,DRAWNULL),COLORRED,LINETHICK2;}
顶:=(1+14/100)*DD,LINETHICK2,COLORBLACK;
底:=(1-14/100)*DD,LINETHICK2,COLORBLACK;
触底:=REF(L,1)<底 AND ZT ;
DRAWTEXT(触底,L,'反转'),COLORCYAN;
STICKLINE(触底,C,O,3,1),COLORYELLOW;
STICKLINE(触底,C,O,1,0),COLORRED;
DF:=(C-REF(C,1))/REF(C,1)*100<-5;
DF4:=(C-O)/O*100<-4;
AAAA:=BARSLAST(DF);
乖离涨停1:=H>上 AND ZT AND CROSS(C,上);
DRAWTEXT(乖离涨停1,L,'爆'),COLORYELLOW;
STICKLINE(乖离涨停1,C,O,3,1),COLORYELLOW;
乖离涨停2:=O>上 AND ZT;
STICKLINE(乖离涨停2,C,O,3,1),COLORCYAN;
DRAWTEXT(乖离涨停2,L,'妖股'),COLORCYAN;
 

埋伏主升浪主图指标 源码

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
埋伏主升浪主图指标 源码下载
精品股票公式
查看全部评论     相关评论:
评论内容:
昵称: 验证码:验证码