分享股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
分享到:
☆ 私募云 ☆ | 股软教程 | 公式教程 | 收藏股海网
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 谈股论金直播 | 谈股论金视频 | 数据软件 | 谈股论金博客 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股票内参 | 更多资讯 | 股票知识 |
股票软件 谈股论金直播 谈股论金视频 飞狐 东财通 操盘手 指南针 谈股论金博客 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 谈股论金直播 谈股论金视频 飞狐 谈股论金博客 东财通 | 股票池 谈股论金直播 谈股论金视频 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 谈股论金视频公式 > 正文 ※ 在线检测公式未来函数 ※
  • 谈股论金视频抄底信号源码附图

  • 简介:10; 三阴一阳:IF(LAST(CO,3,0) AND LAST(VOLREF(VOL,1),3,0),3,0); DRAWTEXT(LAST(CO,3,0) AND LAST(VOLREF(VOL,1),3,0),3,'三阴缩量一阳'),COLORYELLOW; 捉暴张:IF(CROSS(DMI.PDI,DMI.MDI) AND CROSS(DMI.PDI,DMI.ADX) AND CROSS(DMI.PDI,DMI.ADXR) AND CREF(C,1)*1.05 AND VOLREF(V
  • 标签:抄底信号 来源:Internet 时间:18-01-12 点击: 下载:

股海网股票公式说明:股票公式文件使用以及说明(新手必读)!提供了公式源码的一般不提供文件下载,请了解!

10;
三阴一阳:IF(LAST(C<O,3,0) AND LAST(VOL<REF(VOL,1),3,0),3,0);
 DRAWTEXT(LAST(C<O,3,0) AND LAST(VOL<REF(VOL,1),3,0),3,'三阴缩量一阳'),COLORYELLOW;
捉暴张:IF(CROSS("DMI.PDI","DMI.MDI") AND CROSS("DMI.PDI","DMI.ADX") AND CROSS("DMI.PDI","DMI.ADXR") AND C>REF(C,1)*1.05 AND VOL>REF(VOL,1),3,0);
 DRAWTEXT(CROSS("DMI.PDI","DMI.MDI") AND CROSS("DMI.PDI","DMI.ADX") AND CROSS("DMI.PDI","DMI.ADXR") AND C>REF(C,1)*1.05 AND VOL>REF(VOL,1),3,'DMI捉暴张'),COLORRED;
背离底:IF(LAST(MA(C,5)<MA(C,10),5,0) AND "CCI.CCI">REF("CCI.CCI",1) AND CROSS("CCI.CCI",-100),3,0);
 DRAWTEXT(LAST(MA(C,5)<MA(C,10),5,0) AND "CCI.CCI">REF("CCI.CCI",1) AND CROSS("CCI.CCI",-100),3,'CCI背离底'),COLORCYAN;
平台起:IF(LAST((H-L)/REF(C,1)<0.1,5,0) AND VOL>REF(VOL,1)*2 AND C>REF(C,1)*1.05,3,0),COLORYELLOW;
 DRAWTEXT(LAST((H-L)/REF(C,1)<0.1,5,0) AND VOL>REF(VOL,1)*2 AND C>REF(C,1)*1.05,3,'121平台起'),COLORYELLOW;
山谷停板:IF(LAST(MA(C,5)<MA(C,10),5,0) AND C>REF(C,1)*1.098,3,0);
 DRAWTEXT(LAST(MA(C,5)<MA(C,10),5,0) AND C>REF(C,1)*1.098,3,'山谷\N停板');
拨云见日:STICKLINE((LAST(C<O,6,3) AND LAST(C>O,2,0)) OR (LAST(C<O,6,3) AND C>O AND REF(C,1)<REF(O,1) AND REF(C,2)>REF(O,2)),4,0,2,0),COLORMAGENTA;
 DRAWTEXT((LAST(C<O,6,3) AND LAST(C>O,2,0)) OR (LAST(C<O,6,3) AND C>O AND REF(C,1)<REF(O,1) AND REF(C,2)>REF(O,2)),4,'●'),COLORRED;
 DRAWTEXT((LAST(C<O,6,3) AND LAST(C>O,2,0)) OR (LAST(C<O,6,3) AND C>O AND REF(C,1)<REF(O,1) AND REF(C,2)>REF(O,2)),4.2,'拨云见日'),COLORMAGENTA;
 {DRAWTEXT(CROSS((CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100,(CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*100) AND MA(C,40)>REF(MA(C,40),1),L*0.98,'BIAS绝密买点'),COLORBROWN;}
南天一柱:STICKLINE(C<O AND VOL>REF(VOL,1)*1.5 AND LAST(VOL<REF(VOL,1),5,1),5,0,2,0),COLORBLUE;
 DRAWTEXT(C<O AND VOL>REF(VOL,1)*1.5 AND LAST(VOL<REF(VOL,1),5,1),5,'南天一柱'),COLORRED;
顶天立地:STICKLINE((C>O AND V>REF(V,1)*2.5 AND CROSS(C,MA(C,5))) OR (C>O AND V>REF(V,1)*10),5,0,2,0),COLORMAGENTA;
 DRAWTEXT((C>O AND V>REF(V,1)*2.5 AND CROSS(C,MA(C,5))) OR (C>O AND V>REF(V,1)*10),5,'顶天立地'),COLORMAGENTA;

VAR3:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
 VAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
 VAR5:=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100;
 VAR6:=(VAR3+VAR4+VAR5)/3;
 VAR8:=IF(VAR6<=-20,10,0);
 VAR9:=HHV(VAR8,10);
 VARA:=IF(VAR9 AND CROSS(MA(CLOSE,3),MA(CLOSE,5)),20,0);
 DRAWTEXT(VAR8=10 AND FILTER(VAR8=10,5),3,'准备') COLORMAGENTA;
 DRAWTEXT(VARA=20,4,'一定要买') COLORRED;
 U1:=IF(YEAR>=2022 AND MONTH>=1,0,1);
 YS1:=(HIGH+LOW+CLOSE*2)/4;

 RK3:=EMA(YS1,10);
 RK4:=STD(YS1,10);
 RK5:=(YS1-RK3)*100/RK4;
 RK6:=EMA(RK5,5)*U1;
 RK7:=EMA(RK6,10);
涨:=EMA(RK6,10)+100/2-5*U1,LINETHICK0,COLORRED;
跌:=EMA(涨,4)*U1,LINETHICK0,COLORWHITE;
天晴了:=IF(CROSS(涨,跌) AND 跌<-10,20,0),LINETHICK0,COLORCCCCFF;
 DRAWTEXT(CROSS(涨,跌) AND 跌<20 AND 跌>-10,2,'雨暂停,转多云!'),COLORCCFF99;
 DRAWTEXT(CROSS(涨,跌) AND 跌<20 AND 跌>-10,0.5,'▲'),COLORRED;
 DRAWTEXT(CROSS(涨,跌) AND 跌<20 AND 跌>-10,1.5,'▲'),COLORRED;
 DRAWTEXT(天晴了>0,0.5,'▲'),COLORMAGENTA;
 DRAWTEXT(天晴了>0,1.5,'▲'),COLORMAGENTA;
 DRAWTEXT(天晴了>0,2,'天晴了!'),COLORCCCCFF;

谈股论金视频抄底信号源码附图

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
谈股论金视频抄底信号源码附图下载
精品股票公式
查看全部评论     相关评论:
评论内容:
昵称: 验证码:验证码